Accesspoint WAN- als zusätzlichen LAN-Port konfigurieren

Fragen rund um die Themen Netzwerk und Technik, die keinem Betriebssystem zuzuordnen sind. Beiträge rund um Hardware gehören auch hier rein (ausser bei Treiber-Fragen, diese dann im jeweiligen Subforum des passenden Betriebssystemes stellen).

Accesspoint WAN- als zusätzlichen LAN-Port konfigurieren

Beitragvon herby » Mo 18 Nov, 2019 18:45

Hallo
Ich habe auf einem TP-Link CPE210 (1xWAN, 1xLAN) die Firmware Gargoyle installiert (OpenWRT)
Wie eingangs beschrieben, möchte ich den WAN-Port als 2. LAN-Port verwenden (Switch).
Wie ist die network-Konfiguration zu editieren?
Hier die originale Config nach der FW-Installation:

[email protected]:~# vim /etc/config/network

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fdf5:e88a:0ceb::/48'

config interface 'lan'
option type 'bridge'
option ifname 'eth0.1'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'

config interface 'wan'
option ifname 'eth0.2'
option proto 'dhcp'

config interface 'wan6'
option ifname 'eth0.2'
option proto 'dhcpv6'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '5 0t'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '4 0t'


Vielen Dank für die Unterstützung
herby
Junior Board-Mitglied
Junior Board-Mitglied
 
Beiträge: 67
Registriert: Mo 02 Feb, 2004 09:15

Zurück zu TECHNIK, NETZWERK & HARDWARE

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste